Sign in to follow this  
Followers 0
Drex

Spell Animations not Working

3 posts in this topic

Hey guys,

I just recently got in to the emulated servers for AC. The first time I played my spells worked fine. They all showed casting animations and everything was good. Ever since then though, every time I log in, I can't see casting animations. Not just mine, I can't see anyone casting. The only thing I see is the final animation where they point at the target. I can see the spells flying just fine. It's only the wind up animations that aren't working.

I don't use any plugins of any kind and this happens on every server. I just tried reinstalling the game completely and it didn't fix the issue. Any ideas on how I can go about fixing this? It's really annoying when trying to cast spells and when trying to avoid them.

Thanks!

Share this post


Link to post
Share on other sites

Hi Drex,

ACEmu doesn't have spells or most animations working just yet. You're probably referring to UAS2 or the "other" closed source emulator, both of which have nothing to do with us.

I know it's a bit confusing but ACEmu is the new project which started a couple months ago when the official servers were shut down. The other two projects were started over a decade ago and currently have more working features than ACEmu.

Share this post


Link to post
Share on other sites

ACEmu is advancing quickly though. It amazes me how quickly some things were implemented.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0